Password Reset/Forgotten password

Overview

User unable to access email or O365

Possible Causes

This issue commonly occurs under the Email category, specifically related to Password Reset.

Step-by-Step Fix

Reset password via helpdesk or self-service

Escalation Note

If the issue persists after following these steps, escalate to the 2nd Line Support or ICT Systems Administrator as per the ECDoE ICT Helpdesk SOP.

Related Policy Reference

Refer to the ECDoE ICT Support Services SOP (2024–2029) – Section on Incident Management and Troubleshooting.