Corrupt Device/Physical damage

Overview

Device dropped or liquid spill

Possible Causes

This issue commonly occurs under the Hardware category, specifically related to Corrupt Device.

Step-by-Step Fix

Escalate to ICT hardware replacement

Escalation Note

If the issue persists after following these steps, escalate to the 2nd Line Support or ICT Systems Administrator as per the ECDoE ICT Helpdesk SOP.

Related Policy Reference

Refer to the ECDoE ICT Support Services SOP (2024–2029) – Section on Incident Management and Troubleshooting.