Onboarding of User/Account not provisioned

Overview

New user cannot login

Possible Causes

This issue commonly occurs under the User Management category, specifically related to Onboarding of User.

Step-by-Step Fix

Create AD/Azure AD account → Assign license and security group

Escalation Note

If the issue persists after following these steps, escalate to the 2nd Line Support or ICT Systems Administrator as per the ECDoE ICT Helpdesk SOP.

Related Policy Reference

Refer to the ECDoE ICT Support Services SOP (2024–2029) – Section on Incident Management and Troubleshooting.